Facebook

What versions of FrontPage will your extensions work with?

Webii currently installs the FrontPage 2003 extensions, which are backwards compatible with versions previous to 2003 (such as 2002, 2000, and ’98)